Ticket #281 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

Firefox Security Threat - Google is vulnerable

Reported by: kmaclean Owned by: kmaclean
Priority: major Milestone: SpeechSubmission 0.1.8
Component: SpeechSubmission Version: SpeechSubmission 0.1
Keywords: Cc:

Description

Firefox Security Threat - Google is vulnerable A Malicious exploit has been discovered in Firefox that would allow a Hacker to use a Malicious JAR file to get access to your Google Account and all your confidential information.

Ask users to install NoScript in FireFox?

Change History

comment:1 Changed 12 years ago by kmaclean

  • Status changed from new to closed
  • Resolution set to wontfix

We don't create malicious jars ... therefore, only relevant from a perception issue ... where users might be apprehensive of running the SpeechSubmission Java applet.

Note: See TracTickets for help on using tickets.